古いEC-CUBEを最新のEC-CUBE3.0.15に更新(アップデート)作業受付中!

eShop DESIGNではEC-CUBEのバージョンアップ代行作業を比較的低価格で受け付けています。

古いEC-CUBEとは2.1系などの10年前の当初のバージョンから2.4系、2.11系、2.12系、2.13系あたりまでですが、2.13系は2系の最終バージョンで安定もしているためまだお使いのショップ様も多いですが、3系が出て数年経ったのでレイアウトもBootstrapはもちろんのこと、レスポンシブに対応しておらず、レスポンシブにするには別途テンプレートカスタマイズ必要なため、そろそろ3系にしてもいい時期と思います。

2系の問題点はPHPが7に対応していないため、最近のレンタルサーバは7が主流になってきているので、サーバの設定でPHPバージョンを5.4以下に下げてインストールする必要があります。今後もPHPやMySQLのバージョンを考慮すると3系の方が長い目でみるとアップデートした方が良さそうにおもいます。

 

 

 

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です